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Prior to 3-5 years ago...

Art marketing today...
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Some words to clarify
Web/internet – it’s all pretty much the same online stuff

Blog – web log or online journal (old definition), now they’re almost the same as 

websites – they’re all interactive these days

Templates – predesigned web pages at low or no cost to use

Social media – Facebook, Twitter, Youtube, LinkedIn – where people connect & 

interact online

URL/web address/domain name – like a postal address but for online

Links – other web addresses that take you straight to a website with a single 

click

E-blasts – emailed correspondence sent using a database in the back of your 

website or an email service – permission based – opt-in or opt-out

Search engine optimisation (SEO) – how to get a better a Google ranking when 

people are searching for you or your competitors using words, phrases and 

relevant content on your website.

Confused about where you should be?

Your 
website

Others websites 
eg. NAVA, Art 

Whatson

Social media eg.

Facebook, 
Youtube, Vimeo, 
Twitter, Google +

Blogs/

Emailed media 
releases, 

invitations etc.

Traditional 
channels

Face-to-face 
interactions

(art lovers/buyers/ 
galleries)
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Levels of information

http://www.artistsopenshop.org.uk/

1

•THE SHOP FRONT

•CORE INFORMATION

•Who, what, when, where

2

•THE SHOP MANAGEMENT

•EXPLANATION/CONTEXT

•Why, how

3

•THE SHOP’S 
STOCK/CONTENT

•COLOUR/VISUALS

•Pictures, video, sound + 

details

E-blasts, e-invites, eeeekkkk!
• Too many emails are boring & irrelevant

• Too many emails are sent to the wrong people

• Ensure you have the following:

� Interesting subject line

� Short, succinct, relevant 5WH

� A call to action – click the link, RSVP, ring me, deadline etc.

� Contact details/web address for further info

� BCC’d recipient list

� Opt-out option

• Use email for its timeliness –

find the right time
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To go online or not go online...
PROS CONS

Access a broader audience for your art Requires computer power

It’s where the audiences of tomorrow is Requires some knowledge or willingness 

to learn new skills

It covers more channels of 

communication without more effort if 

streamlined

Can be time-consuming

Cheaper than printing on paper once 

established

Audience will lose interest if info is out of 

date

Ability to develop a relationship with 

people across the globe

You don’t always know who you’re 

communicating with

No longer requires a “middle man” to sell 

or promote your work

Security/copyright issues

Others? Others?

Options explored
WEBSITES/BLOGS SOCIAL MEDIA E.G. FACEBOOK

Websites require a domain name eg. 

www.fresharts.com.au

Social media includes Facebook, Twitter, 

Linked In, Google+, Vimeo/Youtube, Tumblr, 

Flickr etc. – each do different things

Blog templates tend to give you one eg. 

www.freshartsinc.wordpress.com

Facebook is the biggest social media 

platform and provides PROFILES & PAGES

You tend to have to pay hosting & design 

costs with websites

Many groups/businesses have PAGES, 

allowing individuals & other pages to LIKE 

them, share information , set up event 

invitations or show photos/videos

Blogs are often free if you’re not using a 

dedicated domain name

Facebook is FREE – however if you’re buying 

the product, you are the product – know 

the terms & conditions

Otherwise, websites & blogs operate in 

almost the same way these days

Social media can be embedded into 

websites/blogs



12/11/2011

Art Online Workshop - Jack Randell & K.V. 

Goldsmith, November 2011 6

Setting up your own website
Here are some blog templates that can be used to set up 

a web presence/gallery:

Wordpress.com – free + other services for a fee

www.freshartsinc.wordpress.com

www.qandartonwita.wordpress.com

www.cameronthehandyman.com

Blogspot.com (hosted by Google) - free

www.comingofageproject.blogspot.com

www.placesandspacesexhibition.blogspot.com

Yola.com – fees depending on level of service + URL

www.reddoordubbo.com

www.rsvpdubbo.com

Wordpress

http://theme.word

press.com/
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Blogspot (hosted by Google)

Yola

• There is a fee to have 

your own domain name 

rather than 

www.myart.yola.com
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What the pixel is a resolution!

Pixels (Picture Elements) are the smallest unit of a picture that can be 
represented or controlled. They are often represented using dots or 
squares (dots per inch or dpi) with each one a sample of an original 
image & they can only be one colour at a time;

Resolution is the amount of detail (pixels) an image holds – the higher 
the resolution the more detail you will see, but the bigger the file 
size will become to allow it.

E.g. The resolution on a small computer monitor of 640x480 is 
comprised of a matrix of 640 by 480 pixels, the more pixels, the 
more you will see.

RESOLUTION RULES OF THUMB:

72 – 96 dots per inch (dpi) – web resolution

150 – 180 dpi – desktop printer resolution

300 – 600 dpi – commercial/high end printing resolution

A picture is worth a thousand 

words...or is it?

743 × 1155 pixels (156KB) 2835 × 4289 pixels (3.3MB)
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3 ways of reducing the file size for web
WINDOWS OFFICE PICTURE 

MANAGER – on all Windows-based

computers

WINDOWS PAINT – on all 

Windows-based computers 

(variations between versions)

PHOTOSHOP (PS) OR PHOTOSHOP 

ELEMENTS (PSE) – digital imaging 

software commonly used

1. Double click on the jpg fi le you 

want to resize OR right click on the fi le 

and choose Open with Microsoft Office 

Picture Manager

2. Click on Edit Pictures (in the tool 

bar under menu) – window will  open on 

right side of screen

3. Click on Resize > Resize Settings> 

input desired specs

1. Start > All  programs > Accessories 

> Paint

2. Open fi le: File > Open > find the 

fi le > click Open

3. 3.     Image > Stretch/Skew >

Stretch – changing the % to 

whatever you need to reduce the 

fi le size by in a percentage of the 

original size > OK

4. Check it is close to what you want 

– this should appear in the bar at 

the bottom of your screen, on the 

left hand side (or in Attributes) – if 

not the right dimensions/file size 

adjust the inputs

5. File > Save As >  Rename your fi le 

so you know it is the web version 

with NO SPACES in the fi le name 

eg. RedApplesWeb.jpg or 

red_apples_web.jpg

NOTE: 

In Windows XP you can go Image > 

Attributes to check the dimensions of both 

the original image and the resized version.

1. Open program > File > Open > find 

fi le> Click Open

2. In PSE: Image > Resize > Image size 

> Document size > Resolution > 72 

or 96 dpi > OK

In PS: Image > Image size > 

Document size > Resolution > 72 or 

96 dpi > OK

3. Sometimes you’ll  be l imited by 

pixel width too – particularly if 

your website is only say 200 pixels 

wide. Some templates will  allow up 

to 950 pixels wide. You may need 

to set the pixel width in the Image 

size section too.

4. File > Save As > Rename your fi le 

so you know it is the web version 

with NO SPACES in the fi le name 

eg. RedApplesWeb.jpg or 

red_apples_web.jpg
NOTE: 

•Digital SLR cameras are set at 72dpi resolution 

(with large physical image dimensions) unless you 

shoot in RAW format.

•Many compact cameras are preset at 180dpi (with 

smaller physical dimensions).
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Tips for managing web files

• Create a folder for web uploads – you may create folders 
within this, one for documents, one for images

• Resize all your images BEFORE you go online – create a 
system for keeping the size of your images consistent – be it 
all at 200 pixels wide (portrait) or 400 pixels wide (landscape)

• Keep your the formatting of your file names consistent & 
space free e.g. 
Surname_briefworktitle_medium_date_72dpi.jpg

• Update your images regularly – every 3-4 months

• BACK UP your hard drive – on to a minimum of 2 other 
storage formats e.g. External hard drive/archival CD – DO NOT 
STORE ON THUMB DRIVES!!!!

• Clean up the back-end of your website every 6 months –
remove (delete) files that you no longer have online.
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Checking on whether it’s worth it...
Statistics...statistics...statistics...

• You can use analytic programs on 
websites & blogs e.g. Google 
Analytics – giving you 
information who looks at your 
website, at what & for how long;

• You can use basic statistics built 
into the Dashboard of your blog, 
giving you similar information e.g
number of visits, top viewings, 
links clicked, where they came 
from to your site;

• In social media have stats too -
you need to know who is 
following or liking you and what 
they’re sharing.

Social or anti-social media
Social media 101 for Smartie-pants! By  Pam Moore - http://www.pammarketingnut.com

Social media requires people, conversation and a medium (i.e., tools) - In Real Life (IRL) people talk, l isten, share, complain,

cry, work, sing, laugh and make new friends.

In real l ife people hang out in social circles. They talk and laugh with peeps that make them feel good. Now they hang out 

online in social circles. Circles l ike Google+, Facebook, Twitter and Linkedin.

Guess what, online people also talk, l isten, share, complain, cry work, sing, laugh, and make new friends. Thanks to social 

media they can now talk, l isten, share, complain, cry, work, sing, laugh, and make new friends without leaving their 

house.

They can do it in their bed with their iPhone and only one eye open. They can even sit in their call  all day or head head to 

their favorite coffee shop with free WiFi.

They do social via 140 characters on twitter. They do social on Facebook business pages. They do social on Facebook

personal pages.

They l ike. They circle. They follow. They laugh. They friend. They share. Just l ike they do in real l ife.

Guess what else…. Social media is real. It’s not fake. It’s real l ife. Yes there are fakers.

There are bad peeps, trolls and bullies. However, there are bad peeps, trolls and bullies in real l ife too.

However there are gems and rockstars. There are people who can touch our heart in 140 characters or less.

There are laid off peeps, poor peeps, rich peeps, mama-preuners, CEOs and biz owners. And guess what else… these people 

need friends. They need conversation. They need services. They need products. Just l ike in real l ife.

They want to buy from real people, not robots. They want you to treat them like a human being. Just l ike you would do in 

real l ife.

After all , behind the avatar they are simply people who talk, l isten, share, complain, cry work, sing, laugh, and make new 

friends. Find out where the people you want to talk to are hanging out. Just l ike you would do in real l ife.

Get to know them so you can have a real conversation with them. Get social. Get real. Get business. Get l ife.

It’s really not that hard unless you make it so! Got it?



12/11/2011

Art Online Workshop - Jack Randell & K.V. 

Goldsmith, November 2011 12

Profile or page...or both!

PROFILE PAGE 
(must have a profile to set up a page)

Personal information – friends only Public information – everyone

Become friends via Friend Request Become a fan by clicking LIKE

Posts, photos/videos, events Posts, photos/videos, events

Sharing information & staying in touch Sharing information & creating relationships with 

your fans (LIKES)

You must have a profile before you can set up a 

page

Page Insights – analytics on who is following you

Artist pages on Facebook

• Georgia Mansur

• Steven DaLuz Studio

• Ignat Ignatov Fine Art

• Lara Scolari Gallery

• John Murray Art

SOME TIPS FOR WORKING WITH FACEBOOK PAGES:

Look around, play with it, find what works for you – then tell your friends & 
the world about it using Invite Friends (under the Admin window). You can 
only do this though when you’re administrating as you not your page.

You can Switch from being you to your page (on the right hand side of the 
page) – this is useful when going out to search for other pages to like. If 
you don’t they won’t be in your Likes list (left hand column of the page) 
and their feeds won’t be on your Home page. This where you find 
information to share with those following your page.

Just don’t forget to Switch back to you when you’ve finished doing the admin 
on your page so you can chat to your friends again!
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Final word

• Don’t hesitate to ask for help!

• Look up the help or FAQ online first.

• Don’t become a slave to it! After you’re set up 

– 1-2 hrs/week max + 6 monthly maintenance

• Good luck!


